Por el tablero de WordPress me he enterado hace unas horas de que los archivos oficiales de la versión 2.1.1. parecen haber sido crackeados por un desaprensivo que ha introducido en ellos código malicioso (más detalles en WordPress 2.1.1 dangerous. Upgrade).

Los responsables del CMS aconsejan a los usuarios de la versión 2.1.1 que actualicen inmediatamente a la 2.1.2, una versión de emergencia que ha sido publicada rápidamente, después de una cuidadosa comprobación del código. No sólo aconsejan el cambio inmediato, sino que solicitan que se corra la voz entre quienes puedan verse afectados por este desagradable incidente (“check out your friends blogs and if any of them are running 2.1.1 drop them a note and, if you can, pitch in and help them with the upgrade”, eso es lo que dicen en la lengua de Shakespeare).

Y eso es lo que hago yo: actualizarme y difundir la noticia entre la blogosfera educativa, como es mi obligación. Recordad los pasos: haced una copia de seguridad de la base de datos y de los archivos que hayáis podido transformar, desactivad los plugins, borrad los archivos viejos y sustituidlos por los nuevos, ejecutad el script de actualización y reactivad los plugins (upgrade.php), todo ello cruzando los dedos, que nunca viene mal una ayuda extra.

Addenda de las 15,45

La urgencia de la actualización a la versión 2.1.2 no parece que deba ponerse en duda. En las últimas horas, muchos blogs de referencia en el universo WordPress, como Geek Ramblings, Holy Shmoly!, Lorelle on WordPress y Techtites, han hecho hincapié en su necesidad. Entre nosotros, Blogpocket, La brújula verde, Diario a bordo y Mangas Verdes machacan, en general con notoria irritación, sobre el mismo clavo. Más vale hacerles caso, cuanto antes.

alojamiento wordpress