Imagen de cabecera de La Bitácora del Tigre

5 comentarios a “Urgente: actualización de WordPress a la versión 2.1.2”

  1. La Bitácora del Tigre · 300

    [...] El fetichismo del número redondo se me ha venido encima casi de improviso. Sabía que andaba cerca de esa cifra, pero no esperaba alcanzarla tan pronto. Y lo cierto es que en los últimos meses no he hecho sino escribir como un poseso, quizás con demasiada prodigalidad. Noto, además, que el control del blog se me va escapando entre los dedos, y adquiriendo vida propia: cada vez vuela más lejos de los temas que le dieron origen (los libros, las películas, los temas educativos), y en cambio se va acercando a la reflexión metabloguera y a los infinitos vericuetos del mantenimiento de una bitácora realizada sobre WordPress, últimamente empeñado en darnos sustos, como el que he narrado en la primera entrada de hoy. [...]

  2. Glez.-Serna

    ¡Caramba con WordPress! Me he pasado dos años sin actualizarlo y en dos semanas llevo tres actualizaciones. En fin, que siguiendo tus consejos he actualizado la versión, pero me pasa algo raro: no consigo que me aparezca el editor WYSWYG que si me aparece en instalaciones nuevas de WP que he hecho hace poco. ¿Será cosa de duendes?

  3. Eduardo Larequi

    Supongo que lo habrás comprobado, pero por si acaso mira en el interfaz de administración del blog –> Usuarios –> Perfil. ¿Está activada la casilla “Utilizar el editor visual para escribir” para tu perfil?

  4. Glez.-Serna

    Definitivamente soy un cateto. No lo había comprobado. Gracias, Eduardo.

  5. Eduardo Larequi

    Esto pasa hasta en las mejores familias, porque WordPress 2.1 ha modificado sustancialmente la forma en que se gestiona el editor visual, ahora activable o no por cada uno de los usuarios.

    No veas lo que me costó a mí encontrar dónde estaba el quid de la cuestión.

Dejar un comentario