En el curso de la actualización de plugins que he llevado a cabo en los últimos días, he realizado un cambio en La Bitácora del Tigre que seguramente pasará del todo desapercibido para sus lectores (de hecho, si alguien lo advierte es que algo ha salido mal): he sustituido el plugin Execphp, un widget cuya misión es ejecutar código PHP en la barra lateral, por un complemento que prácticamente hace lo mismo, el Samsarin PHP Widget.

¿Razones del cambio? Pues que el Samsarin PHP Widget se ha actualizado recientemente para resolver una incompatibilidad con el API de WordPress 2.2., y que ahora admite hasta 25 instancias para ejecutar código PHP. Yo no necesito tanto, ni mucho menos, pero no está mal tener a mano esta posibilidad, por si acaso fuera víctima de un acceso de fiebre widgetizadora.

La idea ha surgido tras leer una entrada de Mario Núñez sobre Formas de incluir código PHP mediante widgets en blogs de WordPress y WPMU. Iba buscando en ella otra cosa, pero la lista de posibilidades que ofrece Mario en su blog, siempre tan útil para cuantos trabajamos con WordPress, me ha venido muy bien para la actualización de mi barra lateral.