Como si fuera otra de las tradicionales plagas veraniegas –los incendios forestales, las medusas mediterráneas, los escándalos y metaescándalos de corrupción-, no cesan de aparecer vulnerabilidades en WordPress, que afortunadamente se corrigen con gran rapidez en las nuevas versiones. La última es la 2.8.4, que resuelve un problema de seguridad no demasiado grave, pero sí alarmante y bastante fastidioso.

Habida cuenta de que sólo son tres los ficheros afectados por la actualización (wp-login.php, readme.html y wp-includes/version.php), he considerado conveniente realizar la actualización mediante el procedimiento abreviado, consistente en hacer copia de seguridad de la base de datos, subir los ficheros modificados entre versiones, y actualizar el backend en el navegador. No he desactivado los plugins ni he hecho un backup de los archivos de la aplicación, pero es que entre los calores veraniegos y las actualizaciones cotidianas de WordPress (y mañana me espera la tercera de Multiblog en pocos días) estoy perdiendo la paciencia, el oremus, la sindéresis y no sé cuántas cosas más.

alojamiento wordpress